Welche PHP Versionen werden vom Hosting für Gruppen und Bezirke unterstützt?

< Zurück
Du bis hier:
Drucken

Wir unterstützen immer nur die PHP-Versionen welche noch mit Sicherheitsupdates (Security Support) versorgt werden und schalten alte Versionen spätestens ab sobald es für diese keine Sicherheitsupdates mehr gibt. Stellen wir vorher fest, dass eine alte Version welche nur noch Sicherheitsupdates erhält nicht mehr verwendet wird, wird dieser auch vorher abgeschaltet und nicht wieder aktiviert.

Aktuell unterstütze Versionen

  • PHP 7.4.x
    • bis 28.11.2022 im Security Support
    • Abschaltung zum 28.11.2022
  • PHP 8.0.x (z.Zt. empfohlene Version, Standardversion)
    • bis 26.11.2022 im aktiven Support
    • bis 26.11.2023 im Security-Support
  • PHP 8.1.x
    • bis 25.11.2023 im aktiven Support
    • bis 25.11.2024 im Security-Support

Abgeschaltete Versionen: 5.5, 5.6, 7.0, 7.1., 7.2, 7.3

Die standardäßigen PHP-Einstellungen findet ihr hier: Wie sind die PHP-Einstellungen (php.ini) beim Hosting für Gruppen und Bezirke?

Zur offiziellen Übersicht

Schlagwörter:
Hosting 15. Februar 2022 Hilfebeitrag für Ticketsystem in RTF kopieren Kurzlink kopieren